Blank Workflow History
Incident Report for BetterCloud
Resolved
We have resolved the issue that was preventing Workflow History results from appearing, and everything should back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 16, 2017 - 19:03 EDT
Identified
We have identified an issue that is preventing Workflow History results from appearing. Workflows are still running as expected. Their results are being recorded and will be restored once the issue is resolved. No data will be lost or omitted. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 16, 2017 - 16:31 EDT