Alerts Not Triggering
Incident Report for BetterCloud
Resolved
We have resolved the issue of Alerts not triggering. If you are still experiencing an issue please email: support@bettercloud.com. We appreciate your patience while we worked through this.
Posted Jun 09, 2017 - 18:39 EDT
Identified
We have identified the root cause of an issue that is preventing Alerts from triggering in BetterCloud, and our team is working on a fix. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 09, 2017 - 17:07 EDT