Unable to Run/Manage Workflows
Incident Report for BetterCloud
Resolved
We have resolved the Workflows issue. No data has been lost, and Workflows should be functioning normally. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 22, 2017 - 12:35 EDT
Monitoring
We have taken action to fix the Workflows issue, and we are monitoring to ensure that everything is back to normal. No data has been lost, and all Workflows that were queued to run during this outage should be executing soon. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 22, 2017 - 12:06 EDT
Identified
We have identified the root cause of an issue that is affecting Workflows. Users are currently unable to run or manage existing Workflows. Our team is working on a fix. No data will be lost and all Workflows that are queued to run will execute once this issue has been resolved. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Jun 22, 2017 - 10:56 EDT