Newly Created Custom Alerts May Be Delayed
Incident Report for BetterCloud
Resolved
We have resolved the issue that was delaying newly created custom Alerts. We appreciate your patience as we worked towards this fix. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 10, 2018 - 11:16 EST
Identified
Unfortunately, we are unable to mark this Incident as "Resolved" at this time. We are still looking into a fix for the issue that may delay the triggering of newly created custom Alerts. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 09, 2018 - 11:36 EST
Monitoring
We have taken action to fix the issue that was delaying the triggering of newly created custom Alerts, and we are monitoring to ensure that everything is back to normal. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 09, 2018 - 10:03 EST
Update
We are still investigating an issue that may delay the triggering of newly created custom Alerts. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 08, 2018 - 10:01 EST
Investigating
We are currently investigating an issue that may delay the triggering of newly created custom Alerts. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 05, 2018 - 18:29 EST