Files Alerts Delayed
Incident Report for BetterCloud
Resolved
We have completed processing all tasks in our backlog and Files-related Alerts are now triggering at a normal rate. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 23, 2018 - 09:42 EDT
Update
We have worked through a sizable amount of the backlog that is causing the delay in triggering Files Alerts and are continuing to monitor the queues as we work through these tasks. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 20, 2018 - 12:54 EDT
Update
We are still actively monitoring a delay in triggering Files Alerts as we work through a backlog in our queue. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 18, 2018 - 18:34 EDT
Monitoring
Files-related Alerts are triggering at a delay. We are monitoring as we process queued Alerts and will provide another update as soon as we can. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 18, 2018 - 14:31 EDT