Directory Actions Delayed
Incident Report for BetterCloud
Resolved
We have completed processing the backlog of actions and they are executing at a normal rate. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 10, 2018 - 08:11 EDT
Monitoring
Some Directory-related Actions are triggering at a delay, both from Workflows and the Actions menu. We are monitoring as we process queued Actions and will provide another update as soon as we can. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 09, 2018 - 21:25 EDT