Drive sync delay
Incident Report for BetterCloud
Resolved
The issue causing higher than normal database errors for Drive syncs and policies has been resolved. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2019 - 14:28 EDT
Update
We are continuing to work with Google Support on the high number of database errors. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com.
Posted Jun 10, 2019 - 16:19 EDT
Investigating
We are currently receiving higher than normal database errors syncing Drive documents and running Drive policies in g.bettercloud.com. We are working closely with Google Support to get to the root cause of the issue. During this time, you may experience a delay in syncing documents and running Drive policies. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 07, 2019 - 14:12 EDT
This incident affected: BetterCloud for G Suite.