Alerts Not Triggering
Incident Report for BetterCloud
Resolved
We have resolved the issue that was preventing Alerts from triggering. Any Alerts that were expected to trigger during the incident should be up-to-date. If you have any questions, please contact Support: support@bettercloud.com
Posted 8 months ago. Dec 20, 2018 - 10:46 EST
Investigating
We are currently investigating an issue that is preventing Alerts from triggering. No Alerts should be lost, but they will be delayed. We apologize for any inconvenience and will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 8 months ago. Dec 20, 2018 - 09:48 EST
This incident affected: BetterCloud (Alerts).