Delay syncing Directory-related data
Incident Report for BetterCloud
Resolved
The issue that was causing a delay in syncing Directory-related data has been resolved. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 17, 2018 - 11:05 EDT
Monitoring
We have taken action to fix the issue that was causing a delay in syncing Directory-related data. We will continue to monitor and provide another update soon. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 16, 2018 - 16:51 EDT
Investigating
Directory-related data is still syncing at a delay for some customers. We are investigating the issue and will provide another update soon. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 16, 2018 - 09:34 EDT
Update
We continue to monitor the sync of Directory-related data and will provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 15, 2018 - 11:18 EDT
Monitoring
We have taken action to fix the issue that was causing a delay in syncing Directory-related data for some customers, and we are monitoring to ensure that everything is back to normal. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 15, 2018 - 11:18 EDT
Update
We are continuing to investigate the issue that is causing a delay in syncing Directory-related data for some customers. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 15, 2018 - 09:20 EDT
Investigating
We are currently investigating an issue that is causing a delay in syncing Directory-related data for some customers. This will also cause Alerts and Workflows to be delayed until those changes have been synced in. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 9 months ago. May 14, 2018 - 16:20 EDT