Okta and Activity Based Alerts Delayed for some customers
Incident Report for BetterCloud
Resolved
We have resolved the issue that was delaying Okta Events and Activity Based Alerts from updating regularly in BetterCloud, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 14, 2019 - 14:59 EST
Update
We are still seeing delays for some Okta and Activity Based Alerts, and are continuing to work on a fix. As a result, Workflows that use these Alerts as triggers may be taking longer than usual to trigger. We will provide another update when we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 14, 2019 - 09:16 EST
Identified
We have identified the root cause of an issue that is causing some Okta and Activity Based Alerts to be delayed, and our team is working on a fix. Okta Alerts and Alerts such as Last Login for other integrations may take longer than usual to be reflected in the Triggered Alerts page. As a result, Workflows that use these Alerts as triggers may be taking longer than usual to trigger. We will provide another update when we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 13, 2019 - 12:09 EST
This incident affected: BetterCloud (Alerts, Workflows).