Alerts Delay
Incident Report for BetterCloud
Resolved
We have resolved the issue that was causing Alerts to trigger at a delay, and they should be back to triggering as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 27, 2018 - 09:12 EDT
Identified
We have identified the root cause of an issue that is causing Alerts to trigger at a delay, and our team is working on a fix. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 26, 2018 - 17:15 EDT
This incident affected: BetterCloud (Alerts).