Workflows Outage
Incident Report for BetterCloud
Resolved
We have resolved the issue that was preventing new Workflows from being created and existing Workflows from being edited or triggered, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted 12 days ago. Nov 30, 2018 - 07:34 EST
Monitoring
We have taken action to fix the Workflows outage. The Workflow Manager and Workflow Builder should be working as expected. We are monitoring as we process the backlog of events we were unable to process during the outage. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 days ago. Nov 29, 2018 - 22:58 EST
Identified
We have identified the root cause of the Workflows outage, and our team is working on a fix. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 days ago. Nov 29, 2018 - 20:24 EST
Investigating
We are currently investigating an issue that is preventing new Workflows from being created and existing Workflows from being edited or triggered. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 days ago. Nov 29, 2018 - 19:09 EST
This incident affected: BetterCloud (Workflows).