Membership Lag
Incident Report for BetterCloud
Resolved
We have resolved the issue that was causing a delay in Google group membership updates for some domains. The delayed updates have been processed and Workflows should be triggering as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 19, 2018 - 11:38 EDT
Monitoring
We have taken action to fix the issue that is delaying Google group membership updates for some customers, and we are monitoring as the queued updates are processed. Workflows set to trigger upon Google group membership changes may still take longer than usual to start. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 18, 2018 - 17:56 EDT
Investigating
We are still investigating a delay in Google group membership updates for some customers. Until the delayed updates are processed, Workflows set to trigger upon Google group membership changes may take longer than usual to start. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 18, 2018 - 09:34 EDT
Monitoring
We have taken action to help mitigate the delay in Google group membership updates and are continuing to monitor. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 17, 2018 - 19:37 EDT
Investigating
We are currently investigating an issue that is causing a delay in Google group membership updates. Until the delayed updates are processed, Workflows set to trigger upon Google group membership changes will take longer than usual to start. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 17, 2018 - 16:14 EDT
This incident affected: BetterCloud (Directory).