Drive Data Transfers Failing
Incident Report for BetterCloud
Resolved
Google has resolved the issue that was causing all Google Drive data transfers to fail, and they should be working as expected. Please contact Support if you have any questions: support@bettercloud.com
Posted 2 months ago. Dec 11, 2018 - 09:01 EST
Monitoring
We are once again starting to see successful Google Drive data transfers in BetterCloud and the Google Admin Console. We will monitor to ensure that this issue has been fixed permanently before considering this incident to be resolved. If you have any questions, please contact Support: support@bettercloud.com
Posted 2 months ago. Dec 10, 2018 - 15:20 EST
Identified
All Google Drive data transfers are failing after about 20 minutes, including those initiated in BetterCloud and directly in the Google Admin Console. We are reaching out to Google Support and will provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 2 months ago. Dec 10, 2018 - 11:27 EST
This incident affected: Connectors (Google).