Delay syncing Drive documents
Incident Report for BetterCloud
Resolved
We have worked with Google to resolve the issue that was preventing users from being subscribed for Drive push notifications, and Drive data should be syncing regularly as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 10 months ago. Jun 18, 2018 - 10:57 EDT
Update
We are continuing to work with Google to investigate failures when registering users for Drive push notifications and will provide another update as soon as we hear back from them. If you have any questions, please contact Support: support@bettercloud.com
Posted 10 months ago. Jun 15, 2018 - 17:57 EDT
Investigating
We are currently working with Google to investigate failures when registering users for Drive push notifications. If a user's subscription to push notifications expires, updates to their documents will not sync into BetterCloud until the domain's full sync. In g.bettercloud.com this is every 7 days. If you are on our Limited Preview program for Drive in app.bettercloud.com, the full sync will run every 3 days. We apologize for any inconvenience and will provide another update as soon as we hear back from Google. If you have any questions, please contact Support: support@bettercloud.com
Posted 10 months ago. Jun 15, 2018 - 09:02 EDT
This incident affected: Connectors (Google) and BetterCloud for G Suite.