Intermittent Issues Loading and Triggering Alerts
Incident Report for BetterCloud
Resolved
We have resolved the issue that was intermittently preventing Alerts from loading and they are now triggering as expected. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted 4 months ago. Dec 24, 2018 - 13:09 EST
Investigating
We are currently investigating an issue that is intermittently preventing Alerts from loading and triggering at a delay. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 4 months ago. Dec 24, 2018 - 12:07 EST
This incident affected: BetterCloud (Alerts).