BetterCloud for G Suite Sync and Login
Incident Report for BetterCloud
Resolved
We are no longer seeing errors on the Task Queue API and syncs should be running as expected. Thank you for your patience. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 29, 2018 - 10:34 EDT
Identified
Google has identified an issue causing increased error rates on their Task Queue API, which is the root cause of the Drive, Directory sync, and intermittent login issues we're seeing in BetterCloud for G Suite. We will keep you updated here as they work towards a fix. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 28, 2018 - 16:24 EDT
Investigating
We are currently experiencing a high error rate that is affecting Drive, Directory syncs, and may cause intermittent issues logging into BetterCloud for G Suite. We are working with Google to investigate and will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 7 months ago. Sep 28, 2018 - 14:51 EDT
This incident affected: BetterCloud for G Suite.