Workflow Actions Delayed
Incident Report for BetterCloud
Resolved
This incident has been resolved. Workflows, On-Demand Workflows, and individual Actions are executing as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 25, 2020 - 17:32 EDT
Monitoring
We have taken action to remediate and we are monitoring the results. Workflow and Action executions are continuing to run slower than expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 25, 2020 - 16:13 EDT
Update
Workflow and Action executions are continuing to run slower than expected. We are working towards remediating the delay and will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 25, 2020 - 14:36 EDT
Identified
We are currently experiencing a Workflow Action execution delay. Workflows, On-Demand Workflows, and individual Actions are running more slowly than expected. We will provide another update here as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 25, 2020 - 13:25 EDT
This incident affected: BetterCloud (Workflows).