Known Issue with Newly Created G Suite Users
Incident Report for BetterCloud
Resolved
Google has resolved the issue causing some newly created users to be placed in the "null" Organizational Unit. If you're still experiencing this issue, or have any questions/concerns, please contact the BetterCloud Support Team at support@bettercloud.com.
Posted about 1 year ago. Aug 08, 2018 - 16:59 EDT
Identified
Google is aware of an issue causing some newly created users to be placed in the "null" Organizational Unit, which may be affecting BetterCloud users. They are releasing a fix soon. We'll continue to provide updates here as we have them.
Posted about 1 year ago. Aug 08, 2018 - 11:50 EDT
This incident affected: Connectors (Google).