Some Zoom Actions Failing
Incident Report for BetterCloud
Resolved
All Zoom and OneLogin integrations that were installed prior to this incident have been automatically repaired. Workflows containing Zoom or OneLogin Actions should work as expected. No changes were made to Integrations that were modified by users after installation. Thank you for bearing with us as we worked through this. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 28, 2019 - 18:16 EDT
Monitoring
Our engineering team has resolved the issue impacting the Zoom integration and restored access to it through the Integration Center. Efforts to finalize the automatic update process to fix impacted customer integrations are on-going, and require more stringent testing that is expected to continue through early next week. For any customers affected by this incident with existing integrations that wish to perform this remediation manually, we have documented the steps here: https://support.bettercloud.com/hc/en-us/articles/360037968853

Our Support Team would be happy to assist you with guidance on these steps, and you may contact us through support@bettercloud.com with any questions or to schedule a call during our available support hours.

Thank you for your patience and understanding through this incident. Once again, our apologies for the inconvenience.
Posted Oct 25, 2019 - 17:19 EDT
Update
Our engineering team is working with high urgency to finalize the necessary fix for the issue impacting the Zoom and OneLogin integrations. We apologize for the inconvenience and appreciate your continued patience.

We will continue to provide updates in this space as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 24, 2019 - 19:35 EDT
Update
Our engineers have identified that the OneLogin integration is partially impacted by the same root cause impairing Zoom integrations.

To remedy this, we will temporarily remove OneLogin from the Integration Center. Users who have already installed OneLogin will continue to have access to their OneLogin Integrations, and actions should be successful.

We are working quickly to restore the availability of both Zoom and OneLogin to the Integration Center and appreciate your patience.

We will continue to provide updates in this space as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 24, 2019 - 15:02 EDT
Update
We have temporarily removed Zoom from our Integration Center. Users who have already installed Zoom will continue to have access to their Zoom Integrations, but some Zoom actions may fail until the issue is fully resolved.

When functionality of the Zoom Integration has been fully repaired, we will restore Zoom to the Integration Center and work to ensure that all current Zoom installations are automatically remediated.

Please note that this issue only causes some Zoom actions to fail. Other Integrations will continue to work as expected. We will continue to provide updates in this space as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 24, 2019 - 12:30 EDT
Update
Our engineers are continuing to work on a fix for the issue that is causing some Zoom actions to fail. We will continue to provide updates in this space as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 24, 2019 - 08:46 EDT
Identified
We have identified the root cause of an issue that is causing some Zoom actions to fail, and our team is working on a fix. We will provide an update as soon as more information is available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 23, 2019 - 18:23 EDT
This incident affected: Integrations (Zoom).