Alerts pages are inaccessible and are delayed
Incident Report for BetterCloud
Resolved
We have resolved the issue that was causing Alerts to be delayed, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted about 1 year ago. Jul 17, 2018 - 17:21 EDT
Identified
The Alerts pages are now loading, however we are still experiencing a delay with Alerts triggering. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted about 1 year ago. Jul 17, 2018 - 17:10 EDT
Investigating
We are currently investigating an issue that is preventing the Alerts pages from loading and they are triggering on a delay. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted about 1 year ago. Jul 17, 2018 - 16:48 EDT
This incident affected: BetterCloud (Alerts).