Workflows/Alerts Not Loading
Incident Report for BetterCloud
Resolved
We have resolved the issue that was intermittently preventing the Workflows and Alerts grids from loading, and everything should be back to normal. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2019 - 16:21 EDT
Investigating
We are currently investigating an issue that is intermittently preventing the Workflows and Alerts grids from loading. We apologize for the inconvenience and will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2019 - 16:19 EDT
This incident affected: BetterCloud (Alerts, Workflows).