Intermittent Issues Accessing BetterCloud
Incident Report for BetterCloud
Resolved
Google has reported this incident as resolved and users should no longer experience issues accessing BetterCloud (https://status.cloud.google.com/incident/cloud-networking/18016). Thank you for your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted 11 months ago. Oct 11, 2018 - 21:12 EDT
Monitoring
Google has reported that the error rate is decreasing and we are no longer seeing issues accessing BetterCloud (https://status.cloud.google.com/incident/cloud-networking/18016).

We will continue to monitor until Google confirms the issue has been resolved. If you have any questions, please contact Support: support@bettercloud.com
Posted 11 months ago. Oct 11, 2018 - 20:27 EDT
Identified
We have identified an issue that is intermittently preventing users from accessing BetterCloud. This is being caused by issues with Google Cloud Platform (https://status.cloud.google.com/incident/cloud-networking/18016).

We apologize for any inconvenience and will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 11 months ago. Oct 11, 2018 - 20:15 EDT
This incident affected: BetterCloud (Core Services).