Directory Updates Delayed
Incident Report for BetterCloud
Resolved
We have finished processing the backlog of directory events. Updates to Groups/Users should be processing without any delay and their corresponding Alerts should be triggering as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 23 days ago. Jul 31, 2019 - 11:37 EDT
Investigating
Directory updates are still significantly delayed for some domains. We are looking into ways to reduce the resulting lag. Alerts and Workflows may still be taking longer than usual to trigger. We will continue to post updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 24 days ago. Jul 30, 2019 - 09:51 EDT
Monitoring
We are monitoring the lag as we process the backlog of delayed directory updates. We will provide another update tomorrow morning. If you have any questions, please contact Support: support@bettercloud.com
Posted 25 days ago. Jul 29, 2019 - 22:25 EDT
Identified
We have identified the root cause of an issue that is causing some directory updates to be delayed, and our team is working on a fix. Changes to Users and Groups may take longer than usual to be reflected in the Directory grids. As a result, Alerts and Workflows may be taking longer than usual to trigger. We will provide another update when we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted 25 days ago. Jul 29, 2019 - 14:50 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows).