Alerts Delayed
Incident Report for BetterCloud
Resolved
We have now fully processed the backlog of traffic from the Alerts-based Workflows.
We expect Alerts-based Workflows to now process within expected time frames going forward.
Thank you for your patience! If you have any questions, please contact our Support team at support@bettercloud.com
Posted May 20, 2021 - 14:07 EDT
Update
We are no longer seeing errors from the Google Cloud outage and so Alerts are beginning to process. Your Alerts-based Workflows may be executing with a delay while we work to process this traffic. If you have any questions, please contact our Support team at support@bettercloud.com
Posted May 20, 2021 - 12:45 EDT
Update
BetterCloud Actions are now working as expected, but the triggering of Alerts-based Workflows is still impacted by the Google Cloud outage. If one of your Workflows is impacted, please run an On-Demand Workflow.
https://support.bettercloud.com/s/article/On-Demand-Workflows-in-BetterCloud-bc38336
If you have any questions, please contact Support: support@bettercloud.com
Posted May 20, 2021 - 12:06 EDT
Identified
We are evaluating the impact of an ongoing Google Cloud outage. Alerts, Alerts-based Workflows, and Action executions are currently delayed. We will provide updates here as more information becomes available. If you have any questions, please contact Support: support@bettercloud.com
Posted May 20, 2021 - 11:51 EDT
This incident affected: BetterCloud (Alerts, Workflows).