Unable to Login to BetterCloud
Incident Report for BetterCloud
Resolved
While Auth0 has not yet marked today's incident as "Resolved," we have not observed any further authentication difficulty on our end. Users should be able to log into BetterCloud as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 13 days ago. Nov 28, 2018 - 17:42 EST
Monitoring
Auth0 has taken action to fix the issue that was preventing users from logging into BetterCloud and they're monitoring to ensure things are back to normal. We will update here when they confirm the issue is resolved. If you have any questions, please contact Support: support@bettercloud.com
Posted 14 days ago. Nov 28, 2018 - 14:34 EST
Identified
Auth0's Authentication API is experiencing an issue that is preventing users from logging into BetterCloud. You can follow their updates on the incident here. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted 14 days ago. Nov 28, 2018 - 12:18 EST
This incident affected: BetterCloud (Core Services).