Some Workflows not Triggering
Incident Report for BetterCloud
Resolved
Google has deployed a fix for Org Unit Push Notifications. All Workflows should be triggering as expected. Thanks for your patience and cooperation as we worked through this incident. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 10, 2017 - 14:30 EDT
Update
Google has provided another update regarding the lack of push notifications for 'User Moved to Root Org Unit' and 'User's Org Unit Changes' events. The issue is being treated as a top priority and they expect it to be fixed soon. You can still upvote, comment on, or follow our post on the G Suite Help Forum. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 04, 2017 - 12:53 EDT
Update
Google has acknowledged the lack of push notifications for the 'User Moved to Root Org Unit' and 'User's Org Unit Changes' events and is currently working on a fix. We encourage you to upvote, comment on, or follow this issue on the G Suite Help Forum. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 28, 2017 - 14:55 EDT
Update
We are still working closely with Google to repair the push notifications for the 'User Moved to Root Org Unit' and 'User's Org Unit Changes' events. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 15, 2017 - 17:01 EDT
Update
We are currently working closely with Google to investigate why Org Unit updates are not being sent to BetterCloud. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 11, 2017 - 14:25 EDT
Identified
We have noticed in some cases we are not receiving a push notification for the 'User's Org Unit Changes' and 'User Moved to Root Org Unit' events, which could prevent Workflows from triggering as expected. As a workaround: editing a user's Title field in addition to this Org Unit change may expedite delayed push notifications. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 11, 2017 - 13:23 EDT