Workflows Manager Down
Incident Report for BetterCloud
Resolved
The issue that was preventing the Workflows Manager from loading and Workflows from triggering has been resolved. All Workflows should be restored and any Workflows that were expected to trigger during the outage should run soon. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 17, 2017 - 14:14 EDT
Investigating
We are currently investigating an issue that is preventing the Workflows Manager from loading and Workflows from triggering. All Workflows will be restored and any Workflows that should trigger during this period will sit in a queue and run once this has been fixed. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 17, 2017 - 13:20 EDT