UI Outage for app.bettercloud.com
Incident Report for BetterCloud
Resolved
We have continued to monitor the app.bettercloud.com UI for stability. At this time, all UI components of app.bettercloud.com are functioning correctly. Please reach out to our Support team by emailing support@bettercloud.com if you have any questions.
Posted Jul 18, 2023 - 18:06 EDT
Update
We are continuing to monitor the app.bettercloud.com UI for stability. At this time, all UI components of app.bettercloud.com are functioning correctly. Please reach out to our Support team by emailing support@bettercloud.com if you have any questions.
Posted Jul 18, 2023 - 16:18 EDT
Monitoring
We have identified and resolved the issue impacting the app.bettercloud.com UI. We are moving this incident to a monitoring state as we monitor for stability. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 18, 2023 - 14:16 EDT
Investigating
We are currently investigating an issue that is impacting the UI of app.bettercloud.com. Customers may experience trouble loading the Workflows grids, Actions menu, and other UI components. Customers attempting to run On Demand workflows may experience a delay in those Workflows executing. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 18, 2023 - 13:37 EDT
This incident affected: BetterCloud (Grids / User Interface).