Directory Updates Delayed
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 16:57 EDT
Update
We have processed the backlog of delayed events. Updates to Users and Groups should be syncing in as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 24, 2019 - 07:53 EDT
Monitoring
Due to significant lag, updates to Users and Groups are being processed at a delay. This may cause certain Workflows and Alerts to trigger later than expected. We are monitoring as we process the delayed events and will provide another update soon. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 23, 2019 - 16:19 EDT
This incident affected: BetterCloud (Directory).