Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 20:30 EDT
Update
This maintenance window has been rescheduled.
Original Schedule Date: Tuesday, October 1st 2024 from 8:30PM to 10:30PM ET.
New Schedule Date: Thursday, October 3rd 2024 from 8:30PM to 10:30PM ET.
Within this window, customers may experience the following behavior: - Delays triggering and processing Automated (ie: event driven) Workflows and On Demand Workflows - Inability to execute On Demand Workflows and Actions - Errors loading Workflow and Action related UI elements (ie: Workflow Builder, Manager, Activity Feed, and Actions Menu)
BetterCloud is scheduled to undergo routine maintenance on Tuesday, October 1st 2024 from 8:30PM to 10:30PM ET.
Within this window, customers may experience the following behavior: - Delays triggering and processing Automated (ie: event driven) Workflows and On Demand Workflows - Inability to execute On Demand Workflows and Actions - Errors loading Workflow and Action related UI elements (ie: Workflow Builder, Manager, Activity Feed, and Actions Menu)
All potential Workflow triggering events and in flight Workflows/Actions will resume processing once this maintenance window is completed. If you have any questions, please reach out to support by emailing support@bettercloud.com
Posted Sep 24, 2024 - 09:40 EDT
This scheduled maintenance affected: User Automation (Core Services, Workflows, Workflow Activity Feed).