Alerts Delayed
Incident Report for BetterCloud
Resolved
We have processed the lag. Alerts and Workflows should be triggering on time. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 11 days ago. Aug 12, 2019 - 18:26 EDT
Update
We are still experiencing delays that may cause Alerts and Workflows to trigger later than expected for some users. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 14 days ago. Aug 09, 2019 - 09:28 EDT
Update
We are still monitoring as we process through delayed Alerts and Workflows. Alerts and Workflows will continue to trigger later than expected until we are caught up. We will continue to provide updates here. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 15 days ago. Aug 08, 2019 - 15:53 EDT
Monitoring
We have taken action to fix an issue that is causing Alerts and some Workflows to trigger later than expected. We are monitoring as we process through the lag and will provide updates throughout the day. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 15 days ago. Aug 08, 2019 - 09:35 EDT
This incident affected: BetterCloud (Alerts, Workflows).