Stalled Workflows
Incident Report for BetterCloud
Resolved
We have resolved the issue that was resulting in stalled workflows following the occurrence of failed actions. Any affected workflows have been resubmitted. You may notice a duplicate workflow with a separate timestamp that will complete as intended, and the original workflow will be marked as "completed with errors". Please review workflow history to ensure completion to the actions. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 24, 2022 - 13:26 EDT
Monitoring
We have taken action to fix the issue that causing workflow processing delays after failed workflow actions. The impacted workflows will fail and be reprocessed as a new instance. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Oct 21, 2022 - 17:57 EDT
Identified
We have identified the issue impacting a limited number of customers where some workflow processing is delayed following the occurrence of failed actions issue causing a subset of workflows to stall in BetterCloud. Our team is actively working toward a resolution and we will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Oct 21, 2022 - 15:25 EDT
Investigating
We are currently investigating an issue that is impacting a limited number of customers where some workflow processing is delayed following the occurrence of failed actions. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 21, 2022 - 13:09 EDT
This incident affected: BetterCloud (Workflows).