BetterCloud Action and Workflow Failures
Incident Report for BetterCloud
Resolved
We have resolved the issue that was impacting the workflow successes, and the workflow manage and edit page. We appreciate your patience and apologize for any inconvenience this has caused! If you have any questions, please contact Support: support@bettercloud.com
Posted May 17, 2022 - 18:00 EDT
Investigating
We are currently investigating an issue that is impacting workflows completion, and the Workflow manage and edit page. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 17, 2022 - 17:39 EDT
This incident affected: Integrations (Azure AD, Box, Dropbox, Google, Namely, Office 365, Okta, OneLogin, Salesforce, Slack, Zendesk, Zoom) and BetterCloud (Workflows).