Custom Trigger Issue
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting Custom Triggers. All workflows are triggering and functioning as expected. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 21, 2022 - 16:02 EST
Monitoring
We have identified and implemented a fix for an issue that was affecting Custom Triggers. All other workflows are triggering and functioning as expected. We are monitoring to ensure the successful resolution of this issue. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 21, 2022 - 15:39 EST
This incident affected: BetterCloud (Platform API).