UI Outage on User Automation Module (aka: app.bettercloud.com)
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 22:44 EST
Update
We have monitored our platform for stability and believe this issue is resolved. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team by emailing support@bettercloud.com.
Posted Nov 18, 2024 - 19:10 EST
Monitoring
We have identified and fixed the issue preventing a subset of customers from loading the User Automation module (aka: app.bettercloud.com), and are currently monitoring for stability.

We will provide another update as soon as possible. If you have any questions, please contact our Support Team by emailing support@bettercloud.com.
Posted Nov 18, 2024 - 18:56 EST
Investigating
We are currently investigating an issue preventing a subset of customers from loading the User Automation module (aka: app.bettercloud.com). Our team is working to remediate this issue as soon as possible. We apologize for any inconvenience this issue may be causing, and will provide another update as soon as possible.

If you have any questions, please contact our Support Team by emailing support@bettercloud.com.
Posted Nov 18, 2024 - 18:46 EST
This incident affected: User Automation (Core Services).