Issue with Workflows and Actions
Incident Report for BetterCloud
Resolved
We have resolved the issue that was preventing Workflows from saving and causing Actions to run at a delay. Everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 24, 2019 - 19:12 EDT
Monitoring
We have taken action to fix the issue that was preventing Workflows from saving and causing actions to be delayed. We are monitoring as we process the delayed actions and will provide another update when we're caught up. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 24, 2019 - 16:05 EDT
Investigating
We are currently investigating an issue that is preventing Workflows from saving and causing Actions to run at a delay. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 24, 2019 - 15:06 EDT
This incident affected: BetterCloud (Workflows).