Slack File Updates Delayed
Incident Report for BetterCloud
Resolved
We have resolved the issue that was delaying Slack file updates and Alerts/Workflows triggered by updates and all processing is now up to date. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 24, 2020 - 22:46 EST
Update
Slack file updates are still delayed as we continue to process the resulting lag. We apologize for any inconvenience and will continue to provide updates in this space. If you have any questions or concerns, please contact support@bettercloud.com.
Posted Jan 24, 2020 - 21:14 EST
Monitoring
Slack file updates are delayed. New Slack files and updates to existing Slack files will appear in the Files list later than usual. Alerts/Workflows that trigger based on Slack file updates are delayed as well. We are quickly processing the lag and expect to be caught up in less than 24 hours. If you have any questions or concerns, please contact support@bettercloud.com.
Posted Jan 23, 2020 - 20:05 EST
This incident affected: BetterCloud (Files) and Integrations (Slack).