OneLogin Sync Issues
Incident Report for BetterCloud
Resolved
We've monitored this issue overnight and determined that our OneLogin syncs are operating as intended. We are moving this incident to a Resolved state. We apologize for any inconvenience this issue may have caused. Please reach out to our support team by emailing support@bettercloud.com if you have any questions.
Posted Oct 19, 2022 - 11:14 EDT
Monitoring
We have identified the the OneLogin sync issue and have made changes to address it. We are currently monitoring sync performance to ensure that the OneLogin syncs are operating as intended. We will post another update as we continue monitoring. Please reach out to our support team by emailing support@bettercloud.com if you have any questions.
Posted Oct 18, 2022 - 17:30 EDT
Investigating
We are currently investigating an issue impacting some OneLogin data syncs in app.bettercloud.com. Customers may experience delays in their OneLogin data syncing in, which could result in OneLogin based Alerts and Workflows to trigger and complete/execute at a delay. We apologize for the inconvenience this issue is causing and will post updates as we know more. Please reach out to our support team by emailing support@bettercloud.com if you have any questions
Posted Oct 18, 2022 - 14:47 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows) and Integrations (OneLogin).