Salesforce User Syncs
Incident Report for BetterCloud
Resolved
We have resolved the issue that affected Salesforce user syncs for a limited number of customers in BetterCloud, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 25, 2023 - 19:42 EST
Monitoring
We have taken action to fix the issue that affected Salesforce user syncs for a limited number of customers in BetterCloud, and we are monitoring to ensure that everything is back to normal. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 20, 2023 - 11:16 EST
Identified
We have identified an issue that may be affecting Salesforce user syncs for a limited number of customers in BetterCloud. Our team is actively working toward a resolution and we will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 19, 2023 - 15:58 EST
Investigating
We are currently investigating an issue that may be affecting Salesforce integration user syncs for a limited number of customers. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 19, 2023 - 14:30 EST
This incident affected: Integrations (Salesforce).