On Demand and Scheduled Workflow Delays
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting certain on-demand-based workflows and a small subset of actions. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 22, 2023 - 16:41 EDT
Monitoring
We have taken action to fix the issue that was affecting certain on-demand-based workflows and a small subset of actions. We are currently monitoring the system. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 22, 2023 - 16:27 EDT
Investigating
We are currently investigating an issue that may be affecting certain on-demand-based workflows and a small subset of actions. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Aug 22, 2023 - 15:46 EDT
This incident affected: BetterCloud (Workflows).