Files grid intermittent loading issues
Incident Report for BetterCloud
Resolved
The Files grid loading issue is now resolved. No further loading issues were observed since the fix. Thank you for your patience. If you have any questions, please contact support at support@bettercloud.com
Posted Dec 17, 2021 - 17:15 EST
Monitoring
The Files grid is now loading consistently. We are monitoring to ensure that it continues to do so. If you have any questions, please contact support at support@bettercloud.com
Posted Dec 17, 2021 - 16:03 EST
Investigating
We are currently investigating intermittent loading issues with the Files grid in BetterCloud. We will provide an update in 60 minutes. If you have any questions, please contact support at support@bettercloud.com
Posted Dec 17, 2021 - 14:58 EST
This incident affected: BetterCloud (Files).