Certain Event Based Workflows Not Triggering Accordingly
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting event-based workflows, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 29, 2022 - 15:43 EDT
Monitoring
We have taken action to fix the issue that was affecting event-based workflows, this does not include custom triggers and on-demand workflows, and we are monitoring to ensure that everything is back to normal. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 29, 2022 - 15:19 EDT
This incident affected: BetterCloud (Workflows).