Workflow Activity Feed Disruptions
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 09:34 EST
Monitoring
We have implemented a fix for the issue affecting the loading of the Workflow Activity feed. The Workflow Activity feed and Workflows are now functioning as expected. We are monitoring to ensure the issue has been resolved. If you have any questions, please feel free to reach out to support@bettercloud.com
Posted Mar 08, 2023 - 18:09 EST
Identified
We are currently investigating an issue that is affecting the loading of the Workflow Activity feed, which may result in some Workflows being stalled or delayed in triggering. We are currently working to resolve this issue. If you have any questions, please feel free to reach out to support@bettercloud.com
Posted Mar 08, 2023 - 17:16 EST
This incident affected: BetterCloud (Workflows).