Stalled Workflows

Incident Report for BetterCloud

Resolved

We have monitored this issue over the weekend and confirmed Workflow traffic is processing as expected. We appreciate your patience and apologize for any inconvenience this issue may have caused. If you have any questions, please reach out to our Support team by emailing support@bettercloud.com.
Posted Sep 25, 2023 - 10:57 EDT

Monitoring

We have identified and fixed the issue that resulted in Workflow instances being delayed for a subset of customers. All affected Workflows have progressed as expected. We are currently monitoring our system for stability. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Sep 22, 2023 - 18:31 EDT

Investigating

We are currently investigating an issue affecting a subset of customer's Workflow instances. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Sep 22, 2023 - 17:59 EDT
This incident affected: User Automation (Workflows).