Actions Menu Not Loading in Files Grid
Incident Report for BetterCloud
Resolved
We have identified and resolved the issues impacting the Action menu in the Files grid in app.bettercloud.com. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Feb 01, 2022 - 17:39 EST
Investigating
We are currently investigating an issue that is impacting the loading of the Action menu in the Files grid in app.bettercloud.com. If you have any questions, please contact support at support@bettercloud.com
Posted Feb 01, 2022 - 17:06 EST
This incident affected: BetterCloud (Files).