BetterCloud Issue
Incident Report for BetterCloud
Postmortem

As of 1:45 AM EDT, we have resolved the issue that was delaying File-related Alerts/Workflows/Actions/Content Scans from completing, and the service is fully recovered. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com

Posted Sep 18, 2019 - 09:18 EDT

Resolved
As of 1:45 AM EDT, we have resolved the issue that was delaying File-related Alerts/Workflows/Actions/Content Scans from completing, and the service is fully recovered. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 18, 2019 - 08:59 EDT
Update
Our team continues to work towards the resolution of an issue that is impacting File updates and delaying File-related Alerts/Workflows/Actions/Content Scans from completing. The issue also affects updates reflecting in the Files List and related Files details.

We have identified the start time of this incident as approximately 3:15 PM EDT.

Impacted functions for Files from the incident start time and those scheduled since then are expected to be delayed until the service is fully restored.

All Workflows/Actions/Alerts events related to Directory functions (Users, Groups, OUs, etc.) are working without delay, and not impacted by this issue.

We apologize for the inconvenience. We will continue to provide updates as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 17, 2019 - 19:06 EDT
Identified
We have identified the root cause of an issue that may delay File updates and prevent Alerts/Workflows from triggering as expected. Our team is working on a fix. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 17, 2019 - 16:30 EDT
This incident affected: BetterCloud (Alerts, Files, Workflows).