Workflow and Action Delays
Incident Report for BetterCloud
Resolved
We have taken action to resolve the ongoing Workflow delay and processed through the backlog of delayed Actions. Workflows and Actions should once again be triggering within the expected timeframe. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 16, 2019 - 13:28 EDT
Identified
Workflows and Actions are delayed for a minor subset of users. We have identified the root cause of the delay and are working towards a resolution. We apologize for the inconvenience and will provide updates as they are available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 16, 2019 - 10:13 EDT
This incident affected: BetterCloud (Workflows).