Unable to Create/Edit Workflows
Incident Report for BetterCloud
Resolved
We have monitored the issue impacting the creation of new Workflows and editing of current Workflows. The system has remained stable and we are moving this incident to a resolved state. If you have any questions, please contact Support by reaching out to support@bettercloud.com.
Posted Feb 28, 2023 - 17:14 EST
Monitoring
We have identified and resolved the issue impacting the creation of new Workflows and the editing of current Workflows. We are moving this incident to a monitoring state and will continue to monitor for stability. If you have any questions, please contact Support: support@bettercloud.com
Posted Feb 28, 2023 - 14:46 EST
Investigating
We are currently investigating an issue impacting the creation of new Workflows and the editing of current Workflows. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Feb 28, 2023 - 14:24 EST
This incident affected: BetterCloud (Workflows).