Stalled On Demand Workflows
Incident Report for BetterCloud
Resolved
We have resolved the issue that was resulting in delays with certain on-demand Workflow instances in BetterCloud. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2024 - 17:46 EDT
Identified
We have identified an issue resulting in delays with certain on-demand Workflow instances in BetterCloud. We recommend starting workflows from the Directory or Files grids instead of the Global Search. Our team is actively working towards a resolution. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2024 - 16:49 EDT
Investigating
We have identified and are investigating an issue resulting in delays with certain Workflow instances. We apologize for the inconvenience this issue is causing and will provide updates as soon as we know more. If you have any questions, please contact Support: support@bettercloud.com.
Posted Jun 12, 2024 - 14:53 EDT
This incident affected: BetterCloud (Workflows, Global Search).